Table of Contents

Table of Contents ................................................................................................................................. 2
Microsoft Outlook 2010: Introduction .................................................................................................. 4
Outlook 2010: A closer Look ................................................................................................................. 5
Microsoft Office Backstage View - The File Tab .................................................................................. 7
Account Settings ........................................................................................................................................ 8
Rules & Alters Settings ............................................................................................................................ 11
The Ribbon - Home Tab .......................................................................................................................... 12
Responding to Meeting Request - Calendar Preview ............................................................................. 13
Quick Steps ............................................................................................................................................. 14
Creating Quick Steps .............................................................................................................................. 15
Set a Follow Up Flag ............................................................................................................................... 16
Add a Flag with a Reminder .................................................................................................................... 17
Mark Flag Complete .............................................................................................................................. 18
Remove a Flag ........................................................................................................................................ 18
Color Category ....................................................................................................................................... 19
Create a New Color Category ................................................................................................................. 19
Assign a Color Category to an e-Mail Message ..................................................................................... 21
The Find Group ...................................................................................................................................... 23
Filtering e-Mail Messages ....................................................................................................................... 24
Send/Receive Tab .................................................................................................................................... 25
Folder Tab ............................................................................................................................................... 25
View Tab .................................................................................................................................................. 26
The To-Do Bar ......................................................................................................................................... 27
Change the Size of the To-Do Bar .......................................................................................................... 28
Change the Information Shown in the To-Do Bar .................................................................................. 29
The Navigation Pane ............................................................................................................................... 30
People Pane ............................................................................................................................................ 32
Quota Information ................................................................................................................................. 33
Working Process with e-Mail Messages ................................................................................................. 34
Conversation Settings When Turn On Conversation View ..................................................................... 35
Expanding or Minimizing Messages in conversation view .................................................................... 35
Ignore all e-Mail Messages in a Conversation ...................................................................................... 36
Conversation Clean Up Tool to Eliminate Redundant Messages .......................................................... 37
Preview an Attachment .................................................. 38
Calendar Preview .......................................................... 39
Outlook 2010: Search Options ........................................ 40
Instant Search ............................................................... 40
Advanced Search Criteria ............................................... 41
Add More Search Criteria ............................................... 42
Reuse a Recent Search ................................................... 43
Define Search Tools Options .......................................... 43
Manage Search Options ................................................ 44
Search Folder .................................................................. 46
Create a Custom Search Folder ...................................... 47
Send a New e-Mail Message ........................................... 48
Recall or Replace an e-Mail Message after It Is Sent .......... 49
The New e-Mail Window .................................................. 50
Outlook 2010: Calendar ................................................... 51
Calendar Interface ......................................................... 52
Main Ribbon in Outlook Calendar .................................... 53
Changing the Calendar View Using Arrange Group .......... 54
Date Navigation .............................................................. 56
Mange Calendars with Calendar Group ............................ 57
Send an Outlook 2010 Calendar In an e-Mail Message ...... 58
Publish Calendars on Office.com .................................... 60
Create a New Appointment ............................................. 62
The Ribbon New Appointment ........................................ 62
Outlook 2010: Contacts .................................................... 63
The Home Ribbon in Contacts window ............................ 64
Create New Contact ....................................................... 65
Ribbon Contact ............................................................. 66
Contact Group ............................................................... 67
Outlook 2010: Tasks ......................................................... 68
The Home Ribbon in To-Do Bar ...................................... 69
Microsoft Outlook 2010: Introduction

Microsoft Outlook® 2010 offers premium business and personal e-Mail management tools to more than 500 million Office users worldwide.

For many of us, e-Mail is a vital part of our everyday lives. The average user reads about 1,800 messages per month and deletes about 1,500 of them. With the release of Outlook 2010, you get a richer set of features to meet your communication needs.

Outlook 2010 is designed to give you the best productivity experience across PC, phone, and browser. Managing your e-Mail, calendar and address books can be done in more efficient way when using this new version of the software package.

This User Guide will give you a closer look with the new mail features that will allow you to communicate effectively with your colleagues and set beneficial priorities in order to focus on things you care about most.

We wish you the best of luck in learning and assimilation Outlook 2010 in your daily work.

Best Regards,

Ness Training Development Team
Outlook 2010: A closer Look

Outlook e-Mail User Interface

In Outlook 2010, a wide band spans the top of the main program window. This is the Ribbon, and it replaces the old menus and toolbars. Each tab on the ribbon has different buttons and commands that are organized into Ribbon Groups.

The Ribbon at the top of the main Outlook window gives you a more customized work experience. It’s designed to help you more easily as well as find and use the full range of features that Outlook provides. With this new design you can get more done in less time.

When you open Outlook 2010, the ribbon’s Home Tab for Mail is displayed.

The first thing you’ll see on the left side of the tab is the New Group, with the commands to create New E-mail, or New Items (such as Appointment, Meeting, and Contact).

In Microsoft Outlook 2010 interface is different from previous versions of the program. The new user interface lets you easily navigate between different folders. In the next sections the new and improved features will be presented and reviewed.
1. **Title Bar** - Displays the name of the open software.

2. **Quick Access Toolbar** - Commands shown here are always visible. You can add your favorite commands to this toolbar.

3. **The Control Box** - Allows reducing, increasing, minimizing the size of the window and access the Help Menu.

4. **Tab File** - Opens the Backstage View of the software; allows saving, printing, and setting account settings on the tools menu options that we knew from previous Outlook versions.

5. **Ribbon Tab** - Ribbon contain all the commands to manage the Mailbox.

6. **Navigation Pane** - Favorite folders are displayed at the top of the pane. The center area displays all active folders including Inbox folder. When you select one of the folders which are displayed in the Navigation Pane, the contents of the selected folder is displayed.

7. **Reading Pane** - Displays the text of the selected item.

8. **People Pane** - The Outlook Social Connector connects Outlook to your social networks. By default, it appears minimized at the bottom of the Reading Pane. In this pane appears the information regarding the sender including the picture, profile, comments and updates related to the message. Organizations that work with SharePoint Server share this features.

9. **To-Do Bar** - This resizable bar displays the Date Navigator, your Appointments, and your Task List. Tasks, flagged e-Mail or flagged Contacts are displayed on the taskbar. In addition, appointments planned for next few days will be displayed in the To-Do Bar.
Microsoft Office Backstage View - The File Tab

On the left edge of the Ribbon you see the **File Tab**. Just click that tab for an all-access passes that makes it easier than before, to manage your accounts and customize your Outlook interface.

The new **Backstage View/File Tab** replaces the traditional **File menu** from previous versions to provide a single location for all of your account management tasks. For example:

When you first open **Backstage View**, the **Info Tab** is selected, as shown in the screen capture below. From this one location, you can manage your account settings, such as:

- Add a new e-Mail account.
- Configure automatic replies for when you are out of the office.
- Modify your archive options.
- Organize your rules and alerts.

![Backstage View Screen Capture](image)

- From the Open tab in **Backstage View**, you can import and export files, open Outlook data files, and save Outlook items in other formats.
- The **Print Tab** provides a new print experience with a full page Print Preview, right alongside to the print options you need.
- Get application help and links to other online self-help resources, such as training tutorials.
- Find information about the version you are running, activation, and licensing information on the **Help Tab**.
- The **Options Tab** offers extensive options for setting your preferences, including abilities of the **Ribbon** and **Quick Access Toolbar**.

**Note:** For each item: e-Mails, Appointments, contacts, and Task a different and related File Tab will be displayed.
Account Settings

Using the account settings, you can change the properties of your e-Mail account or remove additional mail accounts and modify your mail settings. In addition you can work with multiple mail accounts simultaneously.

To change your current mail setting:

1. Click the **File Tab**.
2. Under **Info Tab** select **Account Information**.
3. Select from the list of possibilities opened in the menu one of the options:
   - **Account Settings** - To add, delete or change e-mail accounts.
   - **Delegate Access** - To delegate permissions access to other users and to receive and respond to e-Mail messages on your behalf.
   - **Download Address Book** - Download to your computer a copy of the general address book.

Note: The Ribbon helps you create your content. Backstage view helps you manage it.
Automatic Replies (Out of Office Message)

Returning automatically answer is a familiar feature from previous versions of Outlook. Use this feature to return an **Automatic Replies (Out of Office Message)** to messages during an absence from the office. As an Outlook 2010 user, you can easily set an **Out of Office Message** if you’re going to be away.

To set the **Automatic Replies**:

1. Select the **File Tab**.
2. Under **Info Tab** select **Automatic reply**.
3. In the **Automatic Replay** Window fill out the information as needed.
4. Click **OK**.
Cleanup Tools

Mailbox Cleanup Tools allows you to control your mailbox size by deleting items and transfer items to an archive.

Mailbox Cleanup Tools in Outlook 2010 is under the File Tab.

To define settings of Cleanup Tools:

1. Select the File Tab.
2. Under Info Tab select Cleanup Tools.
3. Select from the list of possibilities opened in the menu one of the options:
   - Mailbox Cleanup - Cleaning your mailbox by deleting the mail, moving items to the archive, and delete conflicts.
   - Empty Deleted Items Folder - Delete all the items to the Deleted Items folder
   - Archive - Transfer Outlook archived items.
Rules & Alters Settings

Rules and Alerts allow you to effectively manage your incoming e-Mail messages. By creating Rules for example, Outlook 2010 will create automatic transfer of e-Mails items to another electronic address or to a specific folder etc.

To define or modify Rules & Alerts Setting:

1. Select the File Tab.
2. Under Info Tab select Rules and Alerts.
3. From the Rules and Alerts Dialogue Box window you can:
   - Create new rules.
   - Edit and delete existing rules.
   - Manage your alerts.
The Ribbon - Home Tab

In Outlook 2010, a wide band spans the top of the main program window. This is the **Ribbon** and it replaces the old menus and toolbars from previous Office versions.

The Ribbon is replaced at the top of the main Outlook window to give you a more customized work experience. It’s designed to help you more easily find and use the full range of features that Outlook provides, so that you can get more done in less time.

Each tab on the ribbon has different buttons and commands that are organized into **Ribbon Groups**.

When you open Outlook 2010, the ribbon’s **Home Tab** for Mail is displayed.

The **Home Tab** Ribbon concentrates commands and features that deals with when creating e-Mail items. The first thing you’ll see on the left side of the tab is the **New Group**, with the commands to Create New E-mail, or **New Items** (such as Appointment, Meeting, Contact and more).

The **Home Tab** includes the following groups:

1. **New** - Creating new Outlook items commands.
2. **Delete** - Various delete commands.
3. **Respond** - Commands to reply, reply with an Appointment request to a meeting and Forwarding Items.
4. **Quick Steps** - Outlook 2010 introduces a new feature **Quick Steps** to help you rapidly manage and respond to information by creating and defining common tasks that can be executed in one quick and easy step.
5. **Move** - Organizing e-Mail Items in folders, using **Rules** and forwarding e-Mails to **OneNote** software.
6. **Tags** - Commands to mark and categorize e-Mail Items.
7. **Search** - Address Book search options and the e-Mail messages filtering.
Responding to Meeting Request - Calendar Preview

Handling a meeting request usually involves three steps;

- Reading the meeting request.
- Checking your calendar.
- Responding to the request.

In Outlook 2010 when you receive a meeting request, the new calendar preview helps you better understand how it affects your calendar without leaving your inbox.

1. Select the **Home Tab**.
2. Under **Respond Group** select **Appointment**.
3. In the **Appointment Window**: **Invite Attendees** define **Subject, Location, Start Time, End Time**.
4. To check availability of **Attendees** click on **Scheduling**.
5. Click **send**.
Quick Steps

Outlook 2010 introduces a new feature called **Quick Steps** to help you manage and respond rapidly to information, by creating and defining common tasks that are executed in one quick step instead of a combination of tasks.

**Quick Steps** enable you to:

- Spend less time in your Inbox by reducing the number of clicks needed to take an action.
- Forward an e-Mail to your team and delete the original, flag an e-Mail, categorize and file an e-Mail into a specified folder and do more in a one step.
- Organize your **Quick Steps** and avoid searching for commands by keeping your favorites ones grouped together.

As a default the **Quick Steps** in Outlook 2010 settings are designed with the following Pre-defined commands:

- **To Manager** - Forwarding selected e-Mail messages to an e-Mail address that was defined. In addition you can change the name of the command.
- **Move To** - Moves selected e-Mail to a folder after marking the e-Mail as read.
- **Team-e-Mail** - Creates a new e-Mail to a distribution list that was Pre-defined.
- **Reply & Delete** - Replies the sender and delete the original e-Mail message.
Creating Quick Steps

The first time you click on a pre-built Quick Step, other than Reply & Delete, a prompt will display, enabling you to customize it to fit your work style.

To create Quick Step:

1. Select the Home Tab.
2. Under Group Quick Step select New Quick Step.
3. Select Custom.
4. In the Edit Quik Step Dialogue Box insert the name of your built Quick Step and then select the Combo Box Choose an Action.

5. From the Drop Down List select the action you wish to build. You can define more than one action.
6. Choose a shortcut key from the Drop Down List shortcut key Select (Optional).
7. Click Finish.
Set a Follow Up Flag

Follow Up Flag is a tool that allows you a quick and easy way to mark messages that require attention at different times.

Applying a flag to a message or a Contact in Outlook gives you a visual reminder to follow up on it in some way. You can use flags with default dates, such as Today, Tomorrow, and Next Week, or customize your flags with specific dates. Flags can be used both for messages and contacts.

Flags create a visible reminder that an action is due. When a message is flagged, a flag appears for that message in the message list. Flagged items also appear in the To-Do Bar, in the Daily Task List in Calendar, and in the To-Do List in the Tasks view.

To use Follow Up Flag:

1. In an open or selected message choose the Home Tab.
2. Under Group Tags select Follow Up, and then click a flag from the drop down list. The first flag indicates follow up status for Today.
3. In a message list, such as your Inbox, click to the right of the item to set your default flag.
4. For more default date options, right-click on the flag and select from the Drop Down List.
Add a Flag with a Reminder

If you want to be reminded to take action on a flagged item, you can set Add a Reminder. For example, you can add a reminder for a message so that you remember to reply by a certain time, or you can add a reminder for a contact to remember to return a telephone call.

To set a flag with a Reminder:

1. In an open or selected message choose the Home Tab.
2. In the Tags Group, click Follow Up and in Contacts, click on the contact you want to flag.
3. In the Drop Down List select Add a Reminder.
4. In the Dialogue Box select the time of day to be reminded.
5. You can also select other information for the item in the Start date, Due date, and Flag to boxes.
6. In the Flag to list, you can select other text, such as Review or Reply to all, to reinforce what the reminder is for. This text appears in the InfoBar in the message.
7. You can also type your own text into the Flag to box. e-Mail items that were marked with a Follow Up Flag text, appears in the To Do Bar in message view, in Tasks and in the Calendar.

Note: To change the default reminder sound, click the speaker icon, and then browse to a sound file. If the Play this sound check box is cleared, select it.
Mark Flag Complete

To mark the item complete, as in a task you have performed do the following:

1. In the message view click on the flag.
2. In your Inbox, a check mark replaces the flag. By default, the To-Do Bar doesn’t show the completed tasks but the item remains marked with the Mark Complete Follow-Up Flag.

Remove a Flag

To remove a flag, you can either mark the item complete, as in a task you have performed or you can clear the flag. In this case the flag is removed from the item, there is no record of it ever appearing in views, such as the To-Do Bar and Tasks. This action completely removes the items from all views.

To Clear a Flag:

In the message view click on the flag.
1. From the Drop Down menu select Clear Flag
Color Category

Color adds visibility to your Outlook items. Color categories can be assigned to e-Mail messages, Appointments, Contacts and Tasks, enabling you to quickly identify them and associate them with related items.

In addition, you can search and sort by color category to quickly and easily identify what you are looking for. You can also assign more than one color category to messages. This flexibility enables you to design a color category system that fits your personal work style.

Create a New Color Category

Before assigning a Category to an Outlook items create you should create a new color Category

To create a new color Category:

1. In any view, select Home Tab.
2. Under Tags Group, click Categorize, and then click All Categories.
3. In Color Categories Window, define and modify settings according to your needs. Use the check boxes next to each category.

4. To edit a Category, select the category name and use command buttons to the right.

5. Click **New** to define a new category.

6. Click **Rename** to name the category.

7. Click **Delete** to remove unnecessary category.

8. Click **Color** to change the color of a category.

9. Click **Shortcut Key** to assign a key Shortcut to a category.

10. Click **Ok** to confirm assigned selections.
Assign a Color Category to an e-Mail Message

Before you assign a color category to an e-Mail message, color category must be in the color category list before you can assign it.

If a color category is not listed, you can simultaneously create a new color category and assign it to an item for the first time as described in previous section. You can also choose from several default color categories and rename them to be more meaningful to you.

To assign a color **Category** for a message in your Inbox or any message list:

1. Select the message you wish to assign a category.
2. Right-click the message, point to **Categorize**, and then click a color category, change or create one according to your needs.
Assign a Quick Click Category

With a single click, you can assign a color category to an item in your Inbox or any message list. If there is a category that you frequently use, you can assign that as your Quick Set Click. This can be especially helpful if you focus on one main project or frequently categorize items as Important, Review Immediately, and so on.

To Set a Quick Click category:

1. On the Home Tab, in the Tags group, click Categorize, and then Click Set Quick Click.
2. In the Set Quick Click Dialog Box, in the Drop Down List, select a color category.
3. To assign color category to an e-Mail message using a Quick Click, clicking the message view table on in Category field and the Quick Click Category will be assigned to the selected message.

Note: A Quick Click Category can be assigned to other Outlook items, including Contacts, Tasks, and Calendar appointments.
The Find Group

This group enables you to find information easily. You can find a contact and filter your mail messages based on filter set.

Find a Contact

Use Find Group to search contacts in your Address Book.

To find a Contact in your Address Book:

1. On the Home Tab, in the Find Group, click in Find a Contact field and then type the request contact name you wish to locate.
2. Press Enter.
3. The card of the contact will be displayed.
4. If there are multiple contacts with the same name, the search results window opens.
5. Select the contact and then press Enter.
Filtering e-Mail Messages

Filtering e-Mail Messages helps you to filter any Outlook item according to a define criteria.

To filter any Outlook item:

1. On the **Home Tab**, in the **Find Group**, select **Filter e-Mail**.
2. In the **Drop Down List** select the required criteria according to the data you wish to find. You can filter by:
   - Unread messages.
   - Messages containing an attachment.
   - Messages received with a specific date range.
   - Messages associated with a particular category etc.

3. To set a custom filter, according to criteria not listed in Drop Down List, click **More Filters**. This action will open the **Search Tab**.
4. In the **Search Tab** you can set additional search options according to your selections.
Send/Receive Tab

The **Send/Receive Tab** binds a group of commands which are associated with sending and receiving e-Mail messages and additional mail items.

The **Send/Receive Tab** includes the following groups:

- **Send & Receive** - Commands to check for new incoming and outgoing messages.
- **Download** - Commands to track the download rate from the server.
- **Server** - Commands that download and process e-Mail headers fields in the folder such as the return address, subject, date, etc.
- **Preferences** - Commands for **Dial-Up Connection** to dial-up and **Work Offline** in offline mode (Off Line).

Folder Tab

The **Folder Tab** includes group of commands which provide a way to manage and organize e-Mail messages, **Contacts** and **Tasks** in Outlook.

The **Folder Tab** includes the following groups:

- **New** - Commands for adding a New Folder or a New Search.
- **Actions** - Commands to manage existing folders: **Rename Folder, Copy Folder, Move Folder and Delete Folder**.
- **Clean Up** - A tool to recover deleted mail from the **Recycle cycle**, run rules, clearing and deleting folders and marking as unread mail.
- **Favorites** - Commands for adding or removing folders at the **Favorites** section in the navigation panel.
- **Properties** - Define **Archiving Settings**, managing **Folder Permissions**, viewing and managing **Folders Properties**.
View Tab

The **View Tab** includes group of commands which provide a way to manage the display structure of e-Mail messages, **contacts** and **tasks** in Outlook.

The **Folder Tab** includes the following groups:

- **Current View** - Tools to define and change view settings.
- **Conversation** - Commands to manage setting options regarding arranging e-Mail items in **Conversation** views.
- **Arrangement** - Setting options of arranging messages in a table view according to a predefined groups and sorts.
- **Layout** - Organizing the view setting of the various panes which are displayed.
- **People Pane** - Commands for organizing panel of people.
- **Window** - Commands to open the **Reminders Window, Open in New window** and select to **Close All Items**.

**Note:** Each tab on the ribbon has different buttons and commands according to the current features you are operating: **Mail, Calendar, Contacts, Tasks** and Notes.
The To-Do Bar

The **To-Do Bar** has been improved in Outlook 2010 and there is better access to all-day coming **Appointments**, **Events**, **Tasks** and **e-Mail messages** flagged for further treatment. All this information is displayed in one joined view and presents your priorities for the day.

Additional improvements were added to the **To-Do Bar** and include: visual indicators for conflicts, unanswered meeting requests, day separators, convenient drag and drop, resizing bar view and more features that display visually your daily tasks.

In addition, the **To-Do Bar** panel includes the ability to present tasks from different software including: Microsoft Office Project 2010, Microsoft Office OneNote 2010 and SharePoint Services 3.0.

By default the **To-Do Bar** appears in all Outlook views. To turn on or off the **To-Do Bar**:

1. On the **View Tab**, in the **Layout Group**.
2. Click **To-Do Bar** and then click **Normal**, **Minimized**, or **Off**. This changes the **To-Do Bar** only in the current view, not in all views.
Change the Size of the To-Do Bar

You can customize the **To-Do Bar** to occupy a larger or smaller part of your screen or to change the amount of information that appears.

Change the size of the **To-Do Bar** can be done in 3 ways:

1. Point to the edge of the **To-Do Bar**. When the pointer becomes a ‹›, drag to resize.
2. To minimize the **To-Do bar**, on the **View Tab**, in the **Layout Group**, click **To-Do Bar**, and then click **Minimized** or **Normal**.
3. To restore the **To-Do Bar** to the size it was when last turned off or minimized, on the **View Tab**, in the **Layout Group**, click **To-Do Bar**, and then click Normal.
Change the Information Shown in the To-Do Bar

The **To-Do Bar** consists of four parts:

- **Date Navigator**.
- **Appointments section**.
- **Task List**.
- **Quick Contacts**.

You can resize or hide each part.

To hide any part of the **To-Do Bar**, do one of the following:

1. In any Outlook folder, on the **View Tab**, in the **Layout Group**, click **To-Do Bar** and then click **Date Navigator**, **Appointments**, **Task List**. A check mark indicates which part is turned on.
2. Click to remove the check mark and hide the part or click again to restore the check mark and turn the part back on.

**Note:** You can also turn off the **To-Do Bar**. On the **View Tab**, in the **Layout** group, click **To-Do Bar** and then click Normal or Off.
The Navigation Pane

The Navigation Pane (The column on the left side of the Outlook window that includes buttons for the Mail, Calendar, and Tasks views and the folders within each view) appears on the left side of the Outlook window.

The Navigation Pane allows you to switch between the different areas of Outlook, such as Mail, Calendar, Contacts, Tasks, and Notes. In addition, when you are working within a view, the Navigation Pane displays the folders within that view.

Sometimes you might want to increase the amount of space in the Outlook window for viewing messages, calendars, or tasks. At other times, you might need easy access to all your mail folders, or you might want to switch quickly between different views such as Calendar and Contacts.

Outlook provides flexibility with several different views and options that help you to work as efficiently as possible.

To minimize, expand, turn on or off the Navigation Pane:

1. On the View Tab, in the Layout Group, click Navigation Pane.
2. Click Normal, Minimized, or Off.
There are additional ways to minimize and expand the **Navigation Pane**:

1. To minimize the expanded **Navigation Pane**, click the arrow \( \rightarrow \) in the upper corner.
2. To expand the minimized **Navigation Pane**, click the arrow \( \leftarrow \) at the top.

This arrow is also available in the **Navigation Pane** header in other views, such as **Contacts** and **Calendar**.

After minimizing the **Navigation Pane** a larger viewing area will be available in your Outlook window, while still providing quick access to the folders and files that you use most often.

**Note:** If you exit Outlook with the **Navigation Pane** minimized, it will be minimized when you restart Outlook the next time.
People Pane

In Outlook 2011 a new feature, called the **People Pane** is added. The **People Pane** is a section of the **Reading Pane** and appears at the bottom of an open message or calendar item. Any updates regarding the people who are connected to the current e-Mail message reflects in the **People Pane**.

When you click an e-Mail message or a meeting, you see more information about:

- The message sender and recipients.
- The meeting organizer and attendees.
- A quick view of related Outlook content such as recent e-Mail messages and joint meetings.
- Shared documents from SharePoint sites.
- Activities & connection to popular social network sites, including contacts viewing profile, pictures and additional information.

By default, the **People Pane** appears minimized at the bottom of the **Reading Pane**. You can change the view settings of this feature by:

1. On the **View Tab**, in the **People Pane Group**, click **People Pane**, and then click **Account Settings**.
2. From the Drop Down List choose **Normal**, **Minimized** or **Off**, according to your selection.
Quota Information

In Outlook 2010 the Status Bar area can display information regarding the size of quota of your Mailbox. This can be very efficient in handling mail messages in advance and avoid blocking your mailbox.

By using this feature the size of free space left in your mailbox, will be displayed on the Status Bar area.

To display Quota Information in Outlook Status Bar:

1. Right click on the Status Bar area.

2. Select Quota Information. The size of free space left in your mailbox will be displayed at the below the Navigation Pane.
Working Process with e-Mail Messages

e-Mail messages in Outlook 2010 Inbox and other mail folders can be organized by date and arranged by Conversations. When Conversations is turned on, messages that share the same subject appear as Conversations that can be viewed expanded or collapsed. You can quickly review and act on messages or complete Conversations.

Conversations reduces multiple e-Mails in a discussion, and displays them as a single line item - even if some messages in the conversation are located in other folders. Not only does this help reduce information overload, but it also helps improve the tracking and managing of related e-Mails.

The messages within each Conversation are sorted with the newest message on top. When a new message is received, the entire Conversation moves to the top of your message list. When you click on a Conversation header in the message list, the Conversation shows in the Reading Pane with the newest message on top. This can be very useful and save valuable inbox space.

Turn On or Off Conversations

To define Conversations setting:

1. On the View Tab, in the Conversations Group, select or clear the Show as Conversations Check Box.

2. In the Dialogue click All Folders or This folder.
Conversation Settings When Turn On Conversation View

To define Conversation Settings:

1. On the View Tab, in the Conversations Group, select Conversation Settings.
2. From the Drop Down List you can chose additional view preferences according to your selection.

Expanding or Minimizing Messages in conversation view

Conversations include messages from multiple folders or from a selected folder. In Conversation view related e-Mails will be arranged in groups that can be expanded or minimized.

To expand or minimize the Conversation:

1. Click on near the message header to expand the view.
2. Click on near the message header to minimize the view.

The expanded Conversation includes visual threads that connect each message with those that preceded it in the Conversation. This helps you follow Conversations that have split.

In this example, the upper header indicates a single message. The lower header indicates a Conversation with two splits.
Ignore all e-Mail Messages in a Conversation

You can keep unwanted Conversations out of your Inbox by using the Ignore Conversation feature.

Ignore Conversation removes all messages related to the conversation that you select, and moves future messages in the conversation directly to your Deleted Items folder.

To Ignore Conversation:

1. In the message list, click the conversation or any message within the conversation that you want to ignore.
2. On the Home Tab, in the Delete Group, click Ignore.
3. Click Ignore Conversation.
Conversation Clean Up Tool to Eliminate Redundant Messages

In Outlook 2010 you can reduce the number of messages in your mail folders with the new Conversation Clean Up feature. As a result redundant messages within a Conversation are moved to the Deleted Items folder.

Conversation Clean Up evaluates the contents of each message in the Conversation. If a message is completely contained within one of the replies, the previous message is deleted. As a default, the redundant messages will be moved to your Deleted Items folder.

Conversation Clean Up is most useful on Conversations with many responses back and forth especially with many recipients.

To use Conversation Clean Up Tool:

1. Select the conversation or e-Mail messages that are unnecessary.
2. On the Home Tab, in the Delete Group, click Clean Up.

1. Click one of the following:
   - Clean Up Conversation - The current Conversation is reviewed, and redundant messages are deleted.
   - Clean Up Folder - All Conversations in the selected folder are reviewed, and redundant messages are deleted.
   - Clean Up Folder & Subfolders - All Conversations in the selected folder and any folder that it contains are reviewed, and redundant messages are deleted.
Preview an Attachment

Messages you receive may include attachments such as Word, Excel or Power Point documents, pictures, presentations, video clips and more.

You can preview received attachments without opening them or leaving Outlook. Attachments can be previewed in the **Preview Pane** only in one click. This improvement saves you time and lets you view attachments in the context of e-Mail message.

To preview the attachment the **Reading Pane** or from within an open message:

1. In the message list, select the message containing the attachment you want to display.
2. On **Preview Pane**, click the attachment ![Preview File button](Image)
   (you may receive a warning message), then in the body message will appear **Preview File button**.

3. Click on ![Preview file](Image) to display the attachment in the body message

4. To return to the message, click the ![Message](Image) **Message** below the Subject line.
Calendar Preview

Handling a meeting request usually involves three steps:

- Reading the meeting request
- Checking your calendar,
- Responding to the request.

In Outlook 2010 when you receive a meeting request, the new calendar preview helps you in receiving a better understanding of how it affects your calendar, by reviewing the request and responding to it from your inbox, without leaving it.

To respond to a meeting request:

1. In an open message, on the Message Tab, in the Respond Group, click Meeting.
2. Select the required option from the Respond Group: Accept, Tentative, Decline, Propose New Time or additional options from Respond Drop Down List.

When you receive a meeting request, Quick View helps you better understand how a meeting request affects your calendar. When creating or responding to a meeting request, a calendar snapshot appears in the meeting request. You can instantly review any conflicts or adjacent items on your calendar without ever leaving the meeting request.
Outlook 2010: Search Options

In Outlook 2010 a variety of searching features were added to the new version to help you build a searching criteria according to your searching needs.

Instant Search

Instant Search helps you to find items in Microsoft Outlook quickly. The Instant Search Pane is always available in all of your Outlook folders, such as Mail, Calendar, Tasks, and Contacts.

To Find an Outlook item:

1. In the Navigation Pane, click the folder that you want to search.
2. In the Instant Search box, type your search text. The search will start with typing the first letter in the field will decrease with each additional letter. To narrow your search, type more characters.

3. As you type your search text, additional box will be opened as a list box. This box will allow you to choose what represents the search field (Keyword / From / Subject). In case any specific option is not defined, the search will take place on all options.

4. Click on the selected option to begin the search. Items that contain the text that you typed appear with the search text highlighted. When you type in an Instant Search Box, AutoComplete suggestions will dynamically display to help refine your search. To use a suggestion, click an item in the list or press your Down arrow key to highlight the suggestion and then press Enter.

5. When you are finished with the search, you can clear the search by clicking Close Search next to the Instant Search box.

Note: Attachments are searched, but search results from attachments are not highlighted.
Advanced Search Criteria

You can narrow your search by adding criteria to your search. When you click or type in the **Instant Search** box, the **Search Tools Tab** is created.

The **Search Tools Tab** contains the following groups:

- **Scope** - Commands to define your search location. Change the scope to broaden your search and include subfolders, all mail items, or all Outlook items.

- **Refine** - Commands to define a number of criteria options that helps to narrow the search and add additional criteria into the search including: Items with file attachments, a specific timeframe, e-Mails sent directly to you or another recipient, and more.

- **Options** - Commands to manage your search options without leaving your search results including modifying search locations and options, or quickly return to a previous search.

- **Close** - Command to cancel and close the current search and **Search Tools Tab**.
Add More Search Criteria

You can narrow your search by adding criteria.

To add more search criteria:

1. Click or type in the **Instant Search** box, the **Search Tools Tab** is created.
2. In the **Refine Group**, select one of the criteria options as presented in the screen capture.

To define advanced search criteria click more specific on **More**. From the Drop Down List select one of the options.

3. To close **Search Tools Tab**, click on **Close Search**.
Reuse a Recent Search

In Outlook 2010 you can save and reuse your 10 most recent searches, modify search locations and options or quickly return to a previous search.

To reuse your recent search:

1. Click in the **Instant Search** Box, and on the **Search Tools Tab**.
2. In the **Options Group**, click **Recent Searches**.
3. Drop Down List click on the search word or phrase that you want to use again.

Define Search Tools Options

In Outlook 2010 you can define additional **Search Tools** to narrow your searches.

To define additional options:

1. Click in the **Instant Search** box, and on the **Search Tools Tab**.
2. In the **Options Group**, click **Search Tools**.
3. From the Drop Down List select the required option. You can define or change search criteria according to your needs.
4. Click on **Enter** to confirm your selection and start the search.
Manage Search Options

To manage additional Search Options and customize searches according to your needs, use the Outlook Options Search Window.

To change search results options:

1. Click in the Instant Search Box, and on the Search Tools Tab.
2. In the Options Group, click Search Tools.
3. From the Drop Down List select Search Options. The Outlook Options Search Window will be displayed. You can define search results criteria according to your needs as follows:

   - **Include Results Only From** - Select All Folders if you want all searches will include any folder in the Outlook folder list.
• **Include Messages From The Deleted Items Folder In Each Data File When Searching On All Items** - Select this check box if you want to include deleted items in your searches, when you search on all mail items.

• **When Possible, Display The Results As The Query Is Typed** - This option selected by default. Clear the check box if you do not want to see search results as you type.

• **Improve The Search Speed By Limiting The Number Of results Shown** - This option selected by default. When the search results returns a very large number of results Outlook, will limit the number shown in order to increase the speed of search and display you the latest items. By selecting this option, Outlook will display a message in the search panel that alerts you to this limitation. You can click the message to open a dialog box and see all the other results.

• **High Lights Search Terms In Results** - This option selected by default. Clear this check box if you do not want your search results will be highlighted. If you want to change the highlight color, click the Highlight Color and select a change the selected color from the color panel.

4. Click **OK** to confirm the selected **Search Options** or to **Cancel** in case changes were not defined.
Search Folder

A **Search Folder** is a virtual folder that provides a view of all e-Mail items that match specific search criteria. **Search Folder** enables you to view messages in one folder, even though the messages might be saved in different folders.

To operate **Search Folders**:

1. In the **Navigation Pane** Select **Search Folders** and then select one of the predefined **Search Folders**. This selection will display results in your mailbox.

2. To exit the **Search Folders** view, click on any other folder.
Create a Custom Search Folder

To create a custom *Search Folder*:

1. In *Mail*, on the *Folder* tab, in the *New Group*, click *New Search Folder*.

2. From the *Select a Search Folder* list, click the *Search Folder* you want to add. You can also create a *Custom Search Folder*.

3. Set where to search using *Search Folder*: In: *Mailbox, Personal Folders* or under *Archive Folders*.

4. Click *OK* to close each open Dialog Box. The *Search Folder* you created is added to the *Search Folder* list. You can operate each one of the folders by selecting it from the list.

**Note:** To change the criteria for a *Search Folder*: right-click the folder in the *Navigation Pane*, click *Customize this Search Folder*, click *Criteria*, and then change the criteria. The criteria of *Search Folders* in the *Reading Mail* group, including *Inbox, Drafts* or *Sent Items*, cannot be changed.
Send a New e-Mail Message

Rather than attempting to show you all available commands all of the time, Outlook 2010 shows you only the commands that you need in response to specific actions you take. As a result, screen structure when creating new e-Mail message is changed comparing to the structure as presented in previous versions.

To send a **New E-mail** message:

1. On the **Home Tab**, in the **New Group**, click **New E-mail**.

2. The window that opens has the commands you’ll need to format text, to get a name from the **Address Book**, to attach files or additional Outlook items to the mail, or to add an electronic signature to the mail.
Recall or Replace an e-Mail Message after It Is Sent

The recall feature in Outlook tries to stop delivery and, optionally, replace an e-Mail message that you have already sent to another Microsoft Exchange Server user within your organization.

To recall an e-Mail message after it is sent:

1. In Mail, in the click Sent Items.
2. Open the message that you want to recall.
3. On the Message Tab, in the Move Group, click Actions, and then click Recall This Message.
The New e-Mail Window

In Outlook 2010, a wide band spans the top of the main program window. This is the Ribbon, and it replaces the old menus and toolbars.

Each tab on the Ribbon has different buttons and commands that are organized into Ribbon Groups. When you open Outlook 2010, the ribbon’s Home Tab for Mail is displayed.

When you click on click New E-mail a new message window is displayed. At the top of it you will find the New Ribbon, which is divided into tabs. Each tab contains all the available tools and commands in use in the current location:

The tabs included in the New Message window are:

- **Message** - Basic tools and commands to design and set an e-Mail message.
- **Insert** - Add various objects to an e-Mail message.
- **Options** - Define advanced options settings such as requesting notification of delivery, message delivery delay and more.
- **Format Text** - Formatting tools (similar to the existing formatting options in Microsoft Word).
- **Review** - Options for checking spelling, translation and more.
Outlook 2010: Calendar

Outlook 2010 Calendar is the calendar and scheduling component of Outlook 2010 and is fully integrated with e-Mail, contacts, and other features.

With the Calendar you can:

- Create appointments and event.
- Organize meetings.
- Displayed visually and clearly schedules of groups and users.
- Find time most convenient time to all participants.
- Locate resources such as conference rooms.

All this turns the way of working with the calendar easier and convenient to use.
Calendar Interface

The user interface of the 2010 calendar is slightly different than appeared in previous versions and compatible with the display 2010.

1. **Display buttons** - Switch between various display options such as: day, week etc.
2. **Date Navigator** - Current month Pane.
3. **List of calendars** - View another person's calendar or shared calendar
4. **Navigation buttons**
5. **Calendar view** – Information in calendar can be display in various formats.
6. **Task list**
Main Ribbon in Outlook Calendar

When you click the Calendar button on the Navigation Pane, you’ll see the commands for working with and sharing calendars, creating meetings and arranging your calendar by day, week, or month.

The Calendar Home Tab includes the following groups:

- **New** - Creating a **New Appointment**, a **New Meeting** with attendees and other **New Item**.
- **Go To** - Switching buttons between the current **Today** view day and the **Next 7 days** view.
- **Arrange** - Available view settings of the calendar (day, week, month).
- **Manage Calendars** - Management tools for group of calendars: Allows opening multiple calendars, organizing calendar group and more.
- **Share** - Additional commands that allow sharing calendars though: e-Mail, Web Publishing, sharing and setting permissions to other users when opening your calendar.
Changing the Calendar View Using Arrange Group

With **Arrange Group** you can select how to view your calendar:

In the **Arrange Group** the following settings available:

- **Day** - A detailed view of the selected day's meetings, including details
- **Week (5 Days)** - A summary view for the meetings in a standard calendar week including Friday and Saturday.
- **Month** - A summary view for the meetings in a standard calendar month. In a month view you can change the amount of information that appears in the month view according to your preferences.

To change the amount of information that appears in **the Month View**:

1. Click the bottom half of the **Month** button in the **Arrange Group**.
2. From the Drop Down List select one of the options:
   - **Show Low Detail** - Only holidays or events appear on a blank calendar.
   - **Show Medium Detail** - Holidays and color bars appear that indicate days on which you have calendar items.
   - **Show High Detail** - Time and header information, including category colors for calendar items appear.

**Note:** Events are all-day items have no beginning or ending time.
**Schedule View** – This is a new feature in Outlook 2010. In previous Outlook Versions similar view was available when scheduling a meeting with several participants.

In Outlook 2010 **Schedule View** is useful when you work closely with a team of co-workers who share their calendars. Use **Schedule View** to manage or view multiple calendars.

In addition, this view allows to viewing shared calendars in one easy-to-show location.

The new **Schedule View** slices a group of calendars horizontally and streamlines their display. As a result, this view displays when attendees are scheduled to do, determine when they are available, and schedule a meeting or appointment.
Date Navigation

In Outlook 2010 you can navigate over the timeline as was done in previous versions using the calendar window. You can also use the new Navigation Buttons in order to switch between days, weeks and months views.

To switch between other days, weeks and months views:

1. Click on the Navigation Buttons that appear at the top of the calendar window.

- **Daily Navigation Buttons** – Switch between days.
  
  October 30' 2009

- **Weekly Navigation Buttons** – Switch between Weeks.
  
  October 2009 21 - 17

- **Monthly Navigation Buttons** – Switch between Months.
  
  October 2009
Mange Calendars with Calendar Group

If you have a set of calendars that you frequently view together, such as your work colleagues or your family, using calendar groups makes it easy for you to see the combined schedules at a glance.

To create, view, or delete a Calendar Group:

1. In Calendar, on the Home Tab, in the Manage Calendars Group, click Calendar Groups, and then click Create New Calendar Group.
2. Type a name for the new Calendar Group, and then click OK.
3. Under Address Book, choose the Contact list from which you want to pick members of your group.
4. Browse for names or type them in the Search box, click the name that you want and then click Group Members. Repeat this step for each calendar that you want to include in the group.
5. Click OK. Group Calendars appear side by side or in horizontal Schedule under the Date Navigation Pane.
Send an Outlook 2010 Calendar In an e-Mail Message

A copy of your calendar can be sent to anyone in an e-Mail message. The calendar is included as an attachment and also appears within the message body. You decide what dates are included and the amount of detail. By using this option you can easily schedule meeting with other people outside the organization.

To send your Outlook Calendar in An e-Mail Message:

1. In Calendar, on the Home Tab, in the Share Group, click E-mail Calendar.

2. In the Calendar list, choose the calendar to send. By default, the default Calendar is chosen. This is the Outlook calendar that is used to display your free/busy information to others and where meeting requests are accepted.

3. In the Date Range list, choose the amount of calendar data to include in your message, or click Specify dates to enter a custom date range.

4. In the Detail list, choose the amount of detail to show the recipients. Optionally, you can restrict the information included in the message:

   - **Availability only** - Time will be shown as "Free", "Busy", "Tentative" or "Out Of Office", without detail.
   - **Limited Details** – Includes the availability and subjects of calendar items only without showing the existence of private items.
   - **Full Details** – Includes the availability and subjects of calendar items including as private items.
7. Click **OK**.
8. The calendar appears to the recipient within the message body as a print screen. To this message attached **iCalendar** file with a file extension of **ics** that can also be opened in many calendar programs, including Outlook.
9. In the **To** box, enter the name of the person to whom you want to send the subscription information.
10. In the message body, enter any information you want to include.
11. Click **Send**.

**Note:** If you choose a large date range or select **Whole calendar**, you might create a large message.
Publish Calendars on Office.com

In Outlook 2010 you can publish your Calendars in the Internet. Internet Calendars let you share calendar and availability information with other people outside your organization. The Outlook Calendar Sharing Service enables you to publish and share calendars on Office.com. By using this feature in Outlook 2010 you can control the level of the details that are published.

To publish your Outlook Calendar Publish a calendar to Office.com:

1. In the Navigation Pane select the Calendar that you want to publish.
2. On the Home Tab, in the Share Group, click Publish Online, and then click Publish to Office.com.

3. If this is the first time that you have used the Outlook Calendar Publishing Service, a dialog box appears so that you can register for Office.com using a Windows Live ID. If you do not have a free Windows Live ID, you can create one during the registration process. Click Sign in, and then follow the instructions that appear. When the initial registration process is complete, the Publish Calendar to Office.com dialog box appears.
4. For **Time Span**, select how many days of calendar information to share.
5. For **Detail**, click the down arrow, and then choose the amount of detail to share.
6. Click **Ok**.
7. After your calendar is successfully published on Office.com, you can invite people to subscribe to the calendar.
8. To let others know about your published calendar, when prompted to send a sharing invitation, click **Yes**.
9. In the message window, select the people they want to send an invitation and then, click **Send**.
Create a New Appointment

In outlook 2010 the screen structure of creating a New Meeting is different comparing to previous versions.

To create a New Meeting:

1. In Calendar, on the Home Tab, in the New Group, click New Appointment. Alternately, you can right-click a time block in your calendar grid and click New Appointment.

The Ribbon New Appointment

The New Appointment window displays the Ribbon showing all the available tools in use when creating a New Appointment or a New Meeting.

The Appointment Tab includes the following groups:

- **Actions** - Commands for saving, deleting, viewing and sending forward calendar to OneNote Meeting.
- **Show** - Commands to switch between properties a meeting and the availability of participants at the meeting.
- **Attendees** - Commands to invite attendees when scheduling a meeting.
- **Options** - Setting additional properties to a schedule meeting including: a Reminder of the meeting, Time Zones, Recurrence and more.
- **Tags** - Tagging and association meetings by categories and importance settings.
Outlook 2010: Contacts

The Contacts folder in Outlook is where you can organize and save information about the people and organizations that you communicate with.

Contacts can be as simple as a name and e-Mail address, or include additional detailed information such as street address, multiple phone numbers, a picture, birthdays, and any other information that relates to the contact. We all have contacts with whom we work during the ongoing work. Contacts can be customers, employees, friends or any other factor that we want to keep the details in an orderly manner, manage and update.
The Home Ribbon in Contacts window

The new **Contacts** main window displays the Ribbon showing all the available tools in use when creating a **New Contact** or managing its record.

The **Contacts Home Tab** contains commands to manage organize and view contacts.

![Image of Contacts Home Tab]

The **Home Tab** in the **Contacts** window includes the following groups:

- **New** - Commands to create new **Contacts**, distribution list and additional Outlook Items.
- **Delete** - Delete **Contacts**.
- **Contact Current View** - Options to display of **Contacts**: business cards (default view), display cards, phone list and setting custom views.
- **Contact** folder, create mail merge and move to software **One Note**.
- **Share** - Options to share your or **Contacts** with other people and users and open another person shared **Contacts**.
- **Tags** - Commands to tag Your **Contacts** by a flag, category and marking as private to prevent the transfer of information when sharing **Contacts Folder**.
- **Find** - Commands to search a contact.
Create New Contact

In Outlook 2010 screen structure of a **New Contact** changed as presented earlier.

To create a new **Contact**:

1. In **Contacts** main window, on the **Home Tab**, in the **New Group**, click **New Contact**.

![New Contact Icon](image)

2. Enter a name and any other information that you want to include for the contact.

3. On the **Contact Tab**, in the **Actions Group**, click **Save & Close**.

![Contact Window](image)

**Note:** To add a photo of your contact, click the photo icon, or on the **Contact tab**, in the **Options group**, click **Picture**, and then click **Add Picture**.
Ribbon Contact

The new Untitled-Contact window displays a new Ribbon showing all the available tools to manage your contact information.

The Contact Tab in the Untitled-Contact window includes the following groups:

- **Actions** - Command to save, delete, forward a Contact and send it a meeting to OneNote.
- **Display** - Tools that allow you to switch between different types of information that will be displayed regarding the current contact.
- **Communication** - Commands for communicating with a contact via: e-mail, scheduling a Meeting, Assigning Task to another contact and more.
- **Names** - View information from the address book.
- **Options** - edit the business card of the contact and add a picture to a contact.
- **Tags** - Commands to tag a contact by a Flag, Category and marking contact as private to prevent the transfer of information when sharing Contacts Folder.
Contact Group

A Contact Group, known in previous Outlook versions as a distribution list, is a grouping of e-Mail addresses collected under one name. A message sent to a Contact Group goes to all recipients listed in the group. You can include Contact Groups in messages, task requests, meeting requests, and in other Contact Groups.

A Contact can be corporate or private:

- **Organizational Contact Group** - This group is created by the network administrator and shared by all the people in your organization. Only the administrator or authorized on his behalf can add or remove Contacts, this Contact Group.
- **Private Contact Group** - This group is created by the user and contains contacts according to user definitions.

To create a Contact Group with new names or names in the Address Book:

1. In Contacts, on the Home Tab, in the New group, click New Contact Group.

2. In the Name box, type a name for the Contact Group.

3. On the Contact Group Tab, in the Members Group, click Add Members, and then click From Outlook Contacts, From Address Book or New E-mail Contact.

4. Click OK.
Outlook 2010: Tasks

Many people keep a list of things to do, on paper, in a spreadsheet, or with a combination of paper and electronic methods. In Outlook 2010 you can combine various lists, including messages marked with a Flag, into one concentrated section. In addition you can get reminders and track task progress and set more definitions for further treatment.

In Outlook 2010 Tasks are displayed in three: in the To-Do Bar, in Tasks, and in the Daily Task List in Calendar.

Task Interface in Outlook 2010 is different comparing to previous versions:

- **Main Task Windows - Tasks** and flagged e-Mail messages will appear in main Task Window.
- **Main Screen Ribbon Task - Task** Ribbon shows you only the commands that you need in response to specific actions you take, mange Tasks view and more.
The Home Ribbon in To-Do Bar

The **Home Tab** in the **To-Do Bar** window includes the following groups:

- **New** - Commands to create new **Tasks**.
- **Delete** - Delete **Tasks**.
- **Response** - Commands that allow respond to a Task and transfer a task to another user.
- **Manage Task** - Choices of marking a message as complete and deletion flag from a message.
- **Follow Up** - Commands to change the task completion date scheduled.
- **Current View** - Commands to change the display of task in the **To Do List** window.
- **Actions** - Commands to organize you **Tasks** in other folders or open the linked task in **OneNote** software.
- **Tags** - Commands to tag your tasks by categories and set important levels.